WOW, What Happened

  MCE2K5 02:24 17 Nov 07
Locked

Did the PCAdvisor Website Go Down.

Unable to access for Half an Hour.

  Chegs ®™ 06:34 17 Nov 07

Quite possibly,despite the vast wealth of knowledge here it does happen occasionally.Also can be very local so nobody else even notices.

  €dstowe 06:44 17 Nov 07

It's quite common for websites to close for short periods at non-busy times for maintenance/updating etc.

  MCE2K5 17:47 17 Nov 07

Thanks Chaps.

  bluto1 00:12 18 Nov 07

It's also good manners for the hosts to inform us.

  Forum Editor 01:29 18 Nov 07

I beg your pardon?

Talking of good manners, if you want to make daft, offensive comments you might at least have the good sense to think about it for a second or two first.

MCE2K5's post was made at twenty four minutes past two in the morning - a time when most of us are in bed. No server down-time was planned as far as I know. We'll examine the server logs on Monday, and find out what (if anything) happened. There could have been a software glitch in the server cluster, causing one of the machines to reboot itself, but that's guesswork.

It's also quite possible that there was no server down at all - the problem may have been with a router or switch somewhere out on the internet that affected MCE2K5's area - our site may not have been down at all.

  MCE2K5 02:58 18 Nov 07

"It's also quite possible that there was no server down at all - the problem may have been with a router or switch somewhere out on the internet that affected MCE2K5's area - our site may not have been down at all."

It was Definately PC Advisior Site , As other wbb Sites (i.e. The Green Button) site was working and other Forums around the World were also accessed by me while this site was down.

DavidH.

  p;3 03:56 18 Nov 07

I too had the forum apparently off line ;depending on what error message you are getting you could always do as I did and send (what I hope was received as ) a courteous e mail TO the FE advising him of such

  Forum Editor 10:46 18 Nov 07

I merely pointed out that I have no way of doing anything other than guess at the cause.

Whatever happened, happened, and either resolved itself, or was resolved by a maintenance engineer. Whatever - it was a minor problem, happened in the early hours of a Saturday morning, and is hardly something that warrants the silly comment made by bluto1.

  Forum Editor 10:56 18 Nov 07

The error message you sent me wasn't the result of a server outage - it simply reported a load balancing error.

Our site runs on a server cluster, and in case you're not familiar with the technology, that means a group of two or more servers connected together in such a way that they enhance scalability and/or availability. Clustering can be very helpful in cases where there are likely to be large numbers of people trying to access the same resources at the same time. Load balancing is designed to do exactly what it says - it distributes the load to servers in the cluster, so that no one server is unduly stressed.

It's a somewhat complex process, and things sometimes glitch. When that hapens the servers generate reports, and it was one of those that you saw.

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's best models…

CarPlay tips & troubleshooting guide: CarPlay tips & troubleshooting guide: Get the most from…