Wireless networking...is it really 'that' good?

  Sir Radfordin 12:55 10 Nov 04
Locked

Having set up 3 wireless networks now (one using all Netgear kit, one using all Linksys kit and one using all D-link kit) I'm begining to wonder if they are really 'that' good.

The netgear one would drop out loads until SP2 for XP was installed and the channel changed.

The Linksys one works most of the time but does need to have the router rebooted at least once a day.

The D-link one, apart from having the worst configuration system, would only talk to one client. The other client was dropping about 95% of packets despite being sat next to the router and having excellent signal strength.

Once they have bedded down they seem to work but I don't really see them as simple, plug & go technology especially if you want to make the network secure.

What are other peoples experiences?

  Brian-336451 15:09 10 Nov 04

Well it's so nice to see that someone else has been suffering from dropouts until SP2 was installed.

Prior to that my two XP machines suffered from constant drop outs and really annoyed me. I too was saying that wireless wasn't much cop if it didn't stay connected.

Since I put SP2 on and have a wireless ASUS router upstairs in the house (in UK) the performance has been superb.

I can sit in my warm living room and just surf away to my hearts content with only an occasional dropout - perhaps once an evening or so.

I am converted and would NEVER go back to wired networking unless I had no choice.

Brilliant. AND . . . a big thankyou to Microsoft for sorting out the wireless facilities in XP SP2.

They got it right.

  Sir Radfordin 15:19 10 Nov 04

The mad thing is that last night when setting up the D-link system it worked fine on a SP1 machine but not on a SP2 one.

However agree that MS did themselves proud with the work they did in SP2

  Forum Editor 16:46 10 Nov 04

because in theory an operating system update should have no effect whatever on the way a wireless router works. The router's firmware holds the authentication information necessary to establish the connection with your ISP (or your modem does, if the router doesn't have its own), and the router simply broadcasts a radio signal. The first time an operating system has any say in the matter is when the wireless network card picks up and relays the signal into the O/S.

Whe you say you get 'drop-outs' do you mean that the router stops transmitting (which happens with my Netgear router at least once a day, SP2 or no SP2), or do you mean that your network card drops the signal, or that the signal is disrupted within the building? I have set up dozens of these networks and although they mostly work pretty well I have one client who drives me mad with his tales of lack of access and dropped signals - he refuses to accept that the problem is his three-storey multi-doored Victorian house, and the fact that he wanders around it, laptop in hand.

My own home wireless network trundles along pretty nicely most of the time, but this Netgear router seems to be the worst I've had (of three) for suddenly stopping transmission. It stays connected to my broadband ISP, but none of the computers can go online. Maybe I should ask some suppliers if they'll send me a selection of routers so I can run an in-depth test. On balance I love wireless networks, they are the perfect example of what technology should be doing for us.........removing obstacles and freeing us to work wherever and whenever we like.

  Sir Radfordin 16:52 10 Nov 04

Last night the D-link one was dropping packets when pinging. The ADSL connection doesn't appear to be dropped on the D-link or the Linksys but the Netgear one would often stop responding - I had remote access to that one. It would often be the case that the clients claimed to be connected with very good signal strength but couldn't ping each other or the router.

The netgear setup (which was the worst) worked best with a centrino laptop, much better than the USB netgear devices bought at the same time.

I agree that wireless technology should be easy and simple and to be fair now I've got mine setup at home I think the advantages will outweigh the problems. I would however not reccommend or offer to fit a wireless network for someone who wasn't patient or had a degree of technical understanding.

  Brian-336451 17:28 10 Nov 04

My understanding was the the receiver ie my laptop wasn't receiving the signals.

I've since changed from the DLink 624 to my ASUS WL500. It's perhaps true that it has something to do with the improvement.

In particular, what would happen is that the receiver icon (which has now changed in SP2, so they did do SOMETHING if only to change that) would suddenly show a weak signal fading to nothing.

Now it is steady (3 storey Victorian house - sorry FE) and varies from very strong to average, with virtually (sorry) no dropouts (meaning apparent loss of reception - or transmission). Because my 'problem' is solved, I didn't bother to troubleshoot which was to 'blame'.

The ASUS too, is almost childs play as it runs 'from the box'. Bells and whistles and increasing /setting up security which IS important comes a bit later. It worked a treat.

I'm not THAT savvy when it comes to wireless, but my two laptops talk to each other and they talk to the internet without problems. THAT is a result.

This may be a red herring, BUT I did remove all reference to Norton antivirus/firewall programmes that I'd had past problems with.

The only Symantec product currently on either machine is Ghost. Anti-virus/anti hack are now resting with Kaspersky.

Don't know whether that helps.

  Gaz 25 20:36 10 Nov 04

has never been a problem.

The router has never been rebooted since day 1, it's still on right now... and the uptime in hours is a VERY large number.

It's all the time busy, serving my webpages and providing seemless internet intergration to all my wirless products 24/7.

No SP or SP, it works. This is a draytek router.

  Gaz 25 20:38 10 Nov 04

if your having a problem with packet loss, then to me, that would appear to be a firmware, configuration or hardware fault.

Try upgrading your routers firmware first.

  Brian-336451 09:21 19 Nov 04

The main reason I've bumped is that Wireless is the single biggest thing to happen to MY computing experience in the last TWO years.

I can't imagine there aren't more people that don't have experiences and opinions to share.

Could be wrong though I suppose . . . .

  Sir Radfordin 10:34 19 Nov 04

I agree, and it would be even greater if it actually worked 100% of the time. Having tested my setup I'm seeing a 1% packet loss all the time in ping tests. It does some odd things from time to time like not being able to access websites but MSN Messenger and Outlook still being able to establish a connection. Perhaps it's a mixture of router and computer but either way I still wouldn't set a wireless network up for someone who didn't understand computing basics.

  powerless 10:54 19 Nov 04

I wish I could be the FE and have a selection to test.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…