Wireless connection OK but no access to Internet

  PIF in Sydney 20:06 21 Jan 06

I'm using a Netgear DG834G router to access ADSL (ISP provider Telstra). I have a valid wireless connection, however I can't access anything on the Internet - Internet Explorer returns message: "The page cannot be displayed"

My IE settings (LAN settings) are all un-ticked.

What is frustrating me is that it works when I come back from work (I'm using my work laptop), and I encounter the problem the next day after I closed the computer or it shut down because the battery ran empty - it seems as if the connection need some sort of reset.
I tried ipconfig /renew, no success.

Any help welcomed!

PIF from Sydney downunder

  PIF in Sydney 20:52 21 Jan 06

After searching on several forums I did some other tests: I can ping localhost (get the 4 replies) and also (not sure what this web site is) but get same error message
"the page cannot be displayed" when I try to access click here from IE.

This thread is now locked and can not be replied to.

Hands-on: Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

Samsung's beautifully designed Galaxy S8 makes for better VR experiences too

47 iPhone camera tips to help you take better photos