Vista...

  spikeychris 15:54 19 Jun 06
Locked

Has anyone managed to get any type of audio out of Vista yet? I have 8 instalations and not a one will give sound. Different sound codecs and drivers but nada.

  Input Overload 16:06 19 Jun 06

I have AC97 built into the mainboard on this Pc which Vista didn't recognise so I installed the XP driver from my mainboard CD & it works fine.

  spikeychris 19:53 19 Jun 06

I can't get any drivers to work but such is life. I have Vista dual booted but I don't touch XP anymore. I also love Office 2k7 One thing I have noticed though is PCA flashes like mad with IE7.

I think it’s been engineered to send subliminal messages such as...

"Wouldn’t two copies of the same edition of PCA magazine feel better than one?"

  sidecar sid 20:14 19 Jun 06

AC97 Audio here.
I let windows connect to the internet to find a driver which works a treat.
PCA is not flashing at me; perhaps I am not susceptible to the sublime.

  LastChip 00:50 20 Jun 06

VIA AC'97 audio controller built into the motherboard, self configured on installation.

  Devil Fish 12:07 20 Jun 06

realtek ac97 using the beta driver for vista and it appears to be working ok so far

  Genius1 12:07 22 Jun 06

Don't get me started! After attempting a sound driver installation with Vista Beta 2, I got several blue screens of death and then the hard drive failed!

I am now waiting for a replacement hard drive to be delivered - it's just lucky I backed everything up before I installed Vista! But then, that's a beta for you...

  Jimmy14 17:28 22 Jun 06

I had a great deal of hassle uninstalling office 2007 beta version so I am definitely not installing vista or any other beta testing software again and thats a promise.

  Zeppelyn 22:04 22 Jun 06

No probs here with Creative XFi Extreme Music, first time I went to Windows Update and there they were. Installed without a hitch.

  spikeychris 21:13 23 Jun 06

The reason I think I am having problems is I have installed a 32bit version of Vista on my 64bit machine. This was done because all the other machines I have installed it on are 32bit. Now I am in a pickle – my audio will not work on the 64bit as the drivers I have are 64bit but the platform is 32bit.

There are Vista drivers available but they are 32 and 64 bit flavours, the problem arises as the drivers have been written specific.

I beta tested XP and it was far more stable than Vista – I have found that moving files on a network causes problems, permissions change to a degree that I can’t open word docs transferred, even with the CACLS command. The only way I have found is to boot to safe mode and add local accounts.

I like how Vista defaults to the cursor in the named account, as where else would you place it? Saving files to specific locations is a chore renaming system files is a no no but these will change I’m sure.

  josie mayhem 22:07 25 Jun 06

Just loaded it this afternoon, pleased that it connect straight up to my router/adls without a hitch, it even installed my realteck '97 codecs, but I don't use the onboard sound card, but a soundblaster audigy2 nx, did have problems sorting this out, as they have beta 64bit drivers but not the 32bit driver. But after several hours of playing around it is up and running all be it without the 5.1 working.

The worst bit is I hope this computer doesn't crash, because I can't remember what I did to sort it!!!!

Just loading in my application to see what does and doesn't work....

But so far I like the way it works and looks, so if things progress well then I'm first on the list when it's fully released..

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…