Site not functional with Firefox

  johndrew 10:30 13 Aug 11
Locked
Answered

For the past two days the PCA forums has rejected any post I try to make using Firefox with the 'reload' box appearing consistently and repeatedly. Is this a 'feature' of the new site attempting to push users towards IE (which does work) or is there a problem with Firefox?

Any suggestion as to a cure would be appreciated.

  johndrew 10:31 13 Aug 11

Should have said it will allow me to start a thread though.

  bremner 10:36 13 Aug 11

I access this site in FF5 and have no problems posting

  daz60 10:44 13 Aug 11

I use FF5,seems ok.

  CurlyWhirly 10:53 13 Aug 11

I also use Firefox 5.0 and have no problems.

  morddwyd 11:12 13 Aug 11

I'm using 3.5 with no problems.

  johndrew 11:27 13 Aug 11
Answer

My FF is 3.6.18 and was fine until the last couple of days. Must be a glitch somewhere as I note others have remarked on similar messages when posting in the past.

Thanks for letting me have your opinions and experiences.

  I am Spartacus 11:37 13 Aug 11

I'm also using 3.6.18 and I'll see if this post works.

  Graphicool1 13:49 13 Aug 11

I use FF5 and I'm finding it one long battle. Wether responding to a thread or trying to start a new one. Fingers crossed it responds now?

For the last 15 minutes I've been trying to start a new thread in the Helproom. So far no luck.

  Woolwell 14:07 13 Aug 11

I'm using FF5 without problems but banner ads are blocked.

  sunnystaines 14:36 13 Aug 11

firefox 6.0 final build out today

http://www.majorgeeks.com/MozillaFirefox6.0Finald5905.html

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…