Site issues - am I signed in?

  john bunyan 16:25 19 Feb 15
Locked
Answered

The site , for me, is playing up. I get a full page error saying PCA has issues with "cloudflare". I cannot see where "my posts " are so do not know if I am signed in. This seems to have happened today. Very few postings on speakers corner - one or so new subjects a day.

  john bunyan 16:29 19 Feb 15

"My Posts" has magically returned! Still occasional site error messages to do with pcadvisor server and "cloudflare" - whatever that is.

  Flak999 16:49 19 Feb 15

Yes, it's been playing up for me as well. Seems better now though.

  Al94 17:18 19 Feb 15

Wish someone would remove the autorunning ads on the mobile site right in the middle of threads with sound that start up (loudly) when browsing the mobile site. Very intrusive and annoying.

  VCR97 19:05 19 Feb 15

Playing up here. Signed me in but didn't tell me. Seemed to have frozen.

  bumpkin 22:58 19 Feb 15

Had the same and other issues, a problem with the PCA server my screen said, which now seems to have been fixed.

  bumpkin 23:01 19 Feb 15

There were other postings regarding this earlier but seem to have vanished.

  bumpkin 23:10 19 Feb 15

Posted in another room click here

  simonjary 06:31 20 Feb 15
Answer

We did have problems with the site yesterday, so apologies for that.

Cloudflare looks to have been the culprit, which is ironic as it's the caching tool that we added to make the site more stable (which it has been up till yesterday)!

  john bunyan 09:20 20 Feb 15

simonjary

Thanks for the explanation. Seems ok now.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Fresh New Fonts of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced