Please Wait. Thanks for waiting.

  simonjary 24 Aug 11
Locked

Hi, everyone.

We think we've cracked the "Please Wait" annoyance, and have been testing all day. It seems to be fixed - or at least what we did to do the fix shouldn't knacker something else in the forums.

That's the theory, and we've tried in out on various browsers at different times and wearing different costumes.

Could you reply if you get a Please Wait message or similar so we can crawl back to the drawing board, please?

Thanks for your patience! The guys have been working on this for days, so fingers crossed.

Cheers,

Simon

  sunnystaines 24 Aug 11

glad to see its fixed at last well, done the web tech

  Aitchbee 24 Aug 11

well done Simon, and others involved...

  octal 24 Aug 11

Thanks Simon, I'll give it a test on my oddball system as I was getting it quite regularly, I would say every other posting. If it happens again, hopefully it won't, what information do you require? I take it the exact time might be required, but let us know.

  Aitchbee 24 Aug 11

Its ok.I hope you are receiving me loud and clear.

  ams4127 24 Aug 11

Working OK here.

  Autoschediastic 25 Aug 11

seems ok now to me! although i did get one yesterday? but ive just logged on the site and its ok! ty guys at PCA!!! you listened to us!!! :-)

  gengiscant 25 Aug 11

Not being quite so sycophantic,why has it taken so long? What about all the other so called improvements that just don't seem to quite work. Posting a link,adding a readable list without knowing that it is necessary to hit enter twice at the end of each line. Why has the ability to send a PM to someone been removed?

You seem to be solving problems/niggles but it seems to take an awful long time to do it.

  buteman 25 Aug 11

No wait this morning.Just would not post till about the 4th attempt.

I was posting on this thread.

http://www.pcadvisor.co.uk/forums/1/helproom/4072500/comodo-secure-dns-website-blocked/

  Fruit Bat /\0/\ 25 Aug 11

Been having a lot of Site Error today when posting seems to crash at, I think it says, reading ssgl.com

  spuds 25 Aug 11

Tried the forum out this evening. First post went through okay. Second post to another thread came back 'unable to find page', then on second attempt to same thread was redirected to Forum Page?.

Something still seems to be amiss?.

Found something else out, which might be of interest. Starting a new thread, and filling out the question. If you complete the 'tag' before finishing the thread, you cannot add to the thread, you need to delete the items in the tag, and put them back after thread completion (If that makes sense?).

Should mention that 'tag' issue is with XP and Google Chrome, haven't bothered to try other browsers or O/P's.

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

IKinema aims to banish droopy shoulders and wonky spines in animated CG characters

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message