PCA spam filters

  chub_tor 16:27 PM 19 Sep 12

Is anyone else having trouble today when posting replies? Several times today when answering questions in the Tech Helproom I have had to delete links and/or references to sites with .com or .co.uk in them and have had to try and devise another way for the OP to get to the site I was referencing. If I don't I get the message "we think this is spam" and have to try again.

I realise that this is a result of the recent spam attack but I hate being thought of as a spammer when all I am trying to do is give advice.

  Forum Editor 19:57 PM 19 Sep 12

We realise that our spam filters are occasionally going to throw the baby out with the bath water, so to speak, but I'm afraid it has to be like that if we're going to fight these spammers off.

I would hope to be able to moderate the severity of the filter fairly soon, but for obvious reasons I'm not going to announce when that will happen, or even when it has happened.

I know it's a pain for you, and all I can do is reiterate what we've said before - that we're sorry, and we hope you'll bear with us. For once I can say with absolute certainty that this isn't our fault. It happens because of our site's high profile; it's truly the price we all pay for our popularity.


This thread is now locked and can not be replied to.

Best Cyber Monday deals 2015 live blog: Best UK Cyber Monday tech deals, sales, discounts & offers

1995-2015: How technology has changed the world in 20 years

Harry Potter's graphic designers showcase magical props & posters in new exhibition

Apple rumours & predictions 2016: What to expect from Apple in 2016