PCA mobile site

  Al94 09:26 AM 01 Dec 11

I posted last week re an issue with the mobile site which was picked up and sorted out.

Two new issues appear (well for me at least) I often find it convenient to visit via an Android device. Now there is continually a nag screen inviting me to install a PCA app for Android.This has an "OK" button which takes you to Android Market to download (I don't particularly want the app)and a "cancel" button which cancels the prompt but it reappears continually as you navigate about the site, very annoying.

Secondly, and more importantly, it is impossible to post or reply to a thread using the mobile site. After trying to post, you are navigated to a page headed "Sorry! We can't find the page you are looking for, the url was not found on this site etc followed by a paragraph "We have recently relaunched our site, so the page you're looking for might not exist any more"

Seems like the moobile site needs a lot of work doing on it.

  Crosstrainer2 09:35 AM 01 Dec 11

I don't think the mobile site works for post's....I can only get comments and articles on my iPhone....No option to post, unless there is a new iPhone app?

  gengiscant 09:48 AM 01 Dec 11

I can post from the Ipad without any bother but there again I don't think I am using the mobile site. My continuing issue is the time the front page takes to load with the amount of ads on the page.I pop over to Custom PC and not an ad to be seen on the forums.Whilst i appreciate the need for ads do we need so many on the forums page I wonder?

  Matt Egan 10:11 AM 01 Dec 11

Hi Al94. Just checking in to the posting issue. I can't post from there either, but you should be able to. As to the promotion for our apps, you should see that only once. Something is wrong. Let me check in to it and get back to you.

gengiscant - we do limit the number of ads on the forum. Quite significantly, as it goes, which means that we run the forums at a loss. There have to be some ads, I'm afraid.

  Woolwell 10:50 AM 01 Dec 11

I only get the app promotion occasionally. But cannot post on my Android phone. iPad is fine.

  Matt Egan 15:51 PM 01 Dec 11

Hi guys. This problem should now be solved - on all phones. Shout if not.

  Al94 16:06 PM 01 Dec 11

Now extremely slow to load via Android phone, took about 1.5 minutes to get to this page even on WiFi, if post appears than that issue is fixed.

  Al94 16:08 PM 01 Dec 11

Posting ok but app prompt is still appearing at every page navigated to.

  Matt Egan 10:01 AM 02 Dec 11

The prompt issue is being worked on as I type...

  Al94 09:09 AM 04 Dec 11

Working well now, thanks


This thread is now locked and can not be replied to.

Microsoft Surface Pro 4 review: Hands-on with the new generation of Surface

1995-2015: How technology has changed the world in 20 years

Crowdfunding for world’s first 3D camera-computer found in 30 hours

2015 iMac release date rumours, specs, price & features: new 21in 4K Retina iMacs coming next week