Message about Adobe Flash Player 9 ?

  freaky 20:57 21 Aug 06
Locked

While viewing one of the threads on this forum, the following message appeared at the top of screen: -

"This site might require the following ActiveX control: 'Adobe Flash Player 9'.

I did not install it because of the term 'might'.

Wondering why it should have appeared, anybody got any ideas ?

  spikeychris 20:59 21 Aug 06

Might tends to me does. It's perfectly safe to do so.

  freaky 20:46 23 Aug 06

Only one response - thanks spikeychris.

I know it's quite safe to install, but what exactly is it supposed to do ?

Strange thing is, it has only started to appear when I'm on this Forum, since I upgraded from Adobe Reader 6.1 to 7.0.

  Jackcoms 20:52 23 Aug 06

"I know it's quite safe to install, but what exactly is it supposed to do ?"

click here

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…