How to publish a thread or not

  Woolwell 21:43 PM 01 Jun 12
Locked
Answered

Having read that john bunyan and brumas couldn't post tonight I thought that I would try myself.

FE Please delete if it works.

  Brumas 21:44 PM 01 Jun 12
Answer

Woolwell what's the secret of your success?

  Woolwell 21:45 PM 01 Jun 12

When I put in the tags it highlighted the words again immediately below. I clicked on them and then publish.

  Brumas 21:55 PM 01 Jun 12

Woolwell doesn't appear to work for me no matter what combination I use.

  john bunyan 22:00 PM 01 Jun 12

Woolwell

I also failed ( W7, IE9)

  Woolwell 22:09 PM 01 Jun 12

W7 & Chrome. What adblockers do you have running? Blocked cookies or do not track? I have blocked a few cookies and only have anti-banner on.

  john bunyan 22:13 PM 01 Jun 12

I have DNT+ and also Abine and Easylist in Tools/Safety/Tracking protection, in IE9. This problem did not apply a couple of days ago.

  rdave13 22:17 PM 01 Jun 12

Try to ignore the highlighted words and use your own, might work.

  Woolwell 22:22 PM 01 Jun 12

I've just had a go at publishing a thread using IE9 and failed with the same message as Brumas. IE9 snag?

  john bunyan 22:23 PM 01 Jun 12

Tried and failed again with DNT+ disabled.

  Woolwell 22:30 PM 01 Jun 12

There's something odd going on with the site. I put up a new thread using IE9, it worked and appeared on my system. I wrote another post explaining that I had clicked on each tag in turn. Clicked to post and got a 404 error and my new thread vanished completely.

Advertisement

This thread is now locked and can not be replied to.

Sony Xperia Z5 vs Xperia Z5 Premium vs Xperia Z5 Compact: What's the difference between Sony's new ?…

1995-2015: How technology has changed the world in 20 years

Get $800 of free online Nuke and VRay rendering from Google Zync

iPhone 6S preview: What to expect from Apple's next iPhone