Zoom Level In IE 7

  rawprawn 16:18 31 Jul 08
Locked

I have my zoom level set at 97%, this has worked each time I have opened IE or a new tab in IE for months.
For some reason they have all now started opening at 100% and although I change them back they revert back to 100% eachtime I restart IE.
I have been playing about for ages but can't find out why.
Any ideas?

  MAT ALAN 16:21 31 Jul 08

By default, Internet Explorer 7 resets the Zoom level to 100% for every new window and new tab opened. To preserve your Zoom Level setting, use these steps:

* Open Internet Explorer
* From the Tools menu, choose Internet Options
* Select the Advanced tab
* Under Accessibility, deselect the following option:

Reset Zoom level to 100% for new windows and tabs

* Click OK

The user specified Zoom level setting must be preserved from now on.

  rawprawn 16:33 31 Jul 08

Thanks for that, I had forgotten.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…