Zoom default on Firefox has changed

  Laurence WM 17 Jul 13
Locked
Answered

The default view on Firefox on my PC has changed of its own accord to one zoom click further in than it used to be. I don't like this. I can zoom out easily each time, but of course it would be much more convenient to restore the old default. Does anyone know how to dothis?

Thanks very much indeed, Laurence

  Nontek 18 Jul 13

Not sure if this would work, but have you tried a System Restore back to when it was OK?

  Laurence WM 18 Jul 13

Thanks, Nontek!

Oo er system restore sounds a bit drastic. The problem is confined to Firefox (I also have Explorer and Chrome). Is there a way of restoring Firefox to a previous setting without tampering with anything else?

Or what if I download Firefox from scratch? I suppose I would would lose the history that enables predictive text to work when I start to write a URL I've used before. Otherwise any problems?

Or is there some setting for defaults for 'view' within Firefox that can be changed.

Cheers, Laurence

  BRYNIT 18 Jul 13

Menu bar/View/zoom/reset usually resets zoom to default.

or use keys Ctrl + 0 to reset

or Menu bar/help/troubleshooting information will allow you to reset Firefox

  Laurence WM 18 Jul 13

Thanks a lot, Brynt.

Unfoirtunately your first two suggestions don't sort the problem out here, they just return the zoom on the current page to the new default, the one which I want to change back from.

'Menu bar/help/troubleshooting information will allow you to reset Firefox'

This is useful. Will I lose any data, any add-ons by doing this?

Cheers, Laurence

  BRYNIT 18 Jul 13
Answer

Not knowing how you have managed to change the size makes it difficult to help. From a quick read NoSquint add-on overrides the default settings check you have not installed this add-on.

You could read. Reset Firefox preferences to troubleshoot and fix problems CLICK HERE

Or Font size and zoom - increase the size of web pages CLICK HERE

You could also ask this question at Firefox Get community support CLICK HERE someone may have the answer to your problem.

  Laurence WM 19 Jul 13

Many thanks for this very helpful advice, Brynit.

Laurence

  Laurence WM 25 Jul 13

Brynit wrote:

'From a quick read NoSquint add-on overrides the default settings check you have not installed this add-on.'

I hadn't, but I now have installed it. It overrides whatever wasn't working and gives me full, easy control over zooming. So problem sorted.

Many thanks to all who contributed, Laurence

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

IKinema aims to banish droopy shoulders and wonky spines in animated CG characters

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message