ZoneAlarm in registry.

  Thomo1 01:19 14 Dec 04
Locked

Ive just uninstalled and deleted Zonealarm firewall from my computer.
Doen add/remove progs, deleted everything Zonealram, except for:

When i run CCleaner it keeps coming up woth an issue and when i press fix and run again the same issue comes up!!!

I located the registry entry:

My computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurentVersion\Run.

In there is a Zonealarm entry:

Zone Labs Client, REG_SZ then the data has its file path.

When i click to delete it tells me:

"Error Deleting Values" "Unable to delete specified values".

Why wont it delete it if everything else ZA has gone. Well obviously nearly everything else!!!

Thanks

  Thomo1 01:37 14 Dec 04

Ive just re-started my computer, requested so after trying to delete ZA from Start-up.

Upon booting up Zonealrm firewall has come back and re-installed it-self, configured itself and started to configure my program settings, then stated that my computer is now protected!!!!!! I dont want it on there anymore as im going to stick with my firewall in NIS2005.

BUT i dont have it in ADD/REMOVE PROGRAMS.

How can i get rid of this god dam program completely???

Thanks

  Thomo1 01:43 14 Dec 04

Ah hah, Just found a Zonelabs file in C:\WINDOWS\System32.

But when i go to delete it it says:

Cannot deleteZLCommDB.xml: It is being used by another person or program.
Close any programs that might be using the file and try again.

Im the only 1 to have a user account and all ZA files should be deleted so what is using it allowing me to not delete it??

  TomJerry 10:11 14 Dec 04

you can reinstall it and uninstall it. This usually work for most program.

It is difficult to manually delete a program because a lot of program install many thing all over places.

If you really want to do what you are trying to do (I would not do it), you can do it by boot into safemode (pressF3 or F8 when machine bootup, cannot remember which one exactly).

  Thomo1 13:54 14 Dec 04

probbo solved. I wanted rid of ZA completely and couldnt so i had to system restore to yesterday and try uninstalling again. It has now gone and no traces can be found. Wierd though why i couldnt do it the first time!!!!!!

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch 2 review | Apple Watch Series 2 review: New Apple Watch is faster, brighter, water-resit…