ZoneAlarm Problem Help Please

  The Teacher 18:03 11 Sep 13
Locked

I get a pop up saying that my version of ZoneAlarm is out of date. I don't normally have a problem with updating but this time it won't let me install unless I accept something to do with Google a) as my homepage and b) as my browser, neither of which I want.

I can download the update without a problem, begin the install without a problem, and uncheck the boxes ticked first time round to say I don't want these add ons. Then as the install progresses the check boxes appear again but I have to opt in to continue.

Is there a work around to solve this? The thing I want from Google that I have installed is Google Earth, I don't want anything else!

Thanks

The Teacher

  The Kestrel 07:37 12 Sep 13

You could install the update allowing the changes, but then use Internet Options in Control Panel to change your browser and homepage back to your preferences.

Personally I got rid of zonealarm sometime ago due to a variety of problems I had with the program. I have now used Windows firewall for over a year and have had no problems.

  The Teacher 23:50 19 Sep 13

Sorry for the late reply, thanks for the advice, sorted.

  Batch 11:39 20 Sep 13

For future reference you might like to note that on the screen that is prompting you to check the boxes to set ZoneAlarm Search as default home page and search, a little lower down in small text there should be the words "Skip ll offers". If you click on those words it will proceed without setting the default search / home page.

It's not very obvious that "Skip all offers" relates to the not setting of the default search / home page. I guess that is deliberate on ZA's part as they want to "encourage" people to set the deafults offered, but at the same time they are pressurised in to making a gesture towards those who adamantly do not want the offered defaults.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac