Zonealarm problem.

  algernonymous 23:10 13 Jun 04
Locked

When surfing I get the PC freeze so I do the old ctrl-alt-delete (1*) I get the close program box comes up (2*) which shows 'VSmon not responding'. So I 'End task' it and I can carry on, then it freezes again and there is a Zonealarm window comes up saying 'The True Vector Internet Monitor has shut down, do you wish to restart it?' to which I click Yes, and again I can carry on.(1*) *It's happ(2*)ened while I've been typing this-(1) is first prob, (2) is second.
Occasionally it even goes on to the Fatal Exception bluescreen stating 'fatal exception OD at 07E6:0000797D then I press any key to continue, get 'fatal exception OE at 0028:00000017', then I can do nothing- pressing any key or ctrl-alt-del does nothing and I have to reboot using reset button. This is very annoying and happens almost every time I logon. Help!.

  dagwoood 23:53 13 Jun 04

Don't know whether this will help with your problem but there have been a lot of threads on the forum about the latest version of Zonealarm causing problems.

If you have updated to version 5, you might want to try uninstalling version 5 and installing the previous version(which obviosly was more stable).

For version 4.5 of Zonealarm click here

Hope this helps, dagwoood.

  ened 06:38 14 Jun 04

If you do manage to restore Version 4 and everything is okay I would love to know how you do it?
Since I upgraded to ZA5 I have not even been able to revert back witout the symptoms you describe.I still haven't got to the bottom of it and I am currently running with ZA removed.

  Gongoozler 07:05 14 Jun 04

Some systems just don't get on very well with ZoneAlarm. A highly regarded alternative free firewall is Sygate Personal Firewall click here

  Jakey boy 08:17 14 Jun 04

I had exactly the same problem as described, and got so fed up with "ZApro", that I uninstalled it, and installed Outpost free firewall, no problems since, but I'm now curious as to whether it was version 5.xx that was causing the worst of the problems. It certainly seemed to get beyond control after I updated come to think of it now.

  algernonymous 11:38 14 Jun 04

Thanks all. I've uninstalled ZA 5 (using method described by 'bill sykes' in 'zonealarm-help' post by ened) and am downloading ZA 4.5 using link provided by dagwoood. I'll let you know how it goes.

  algernonymous 13:00 16 Jun 04

Yup. No problems since. Thanks again.

  dagwoood 13:10 16 Jun 04

Glad to here it solved your problem, dagwoood.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…