Zone Alarm V 6.0.667.000

  J B 22:52 08 Sep 05
Locked

Reference my thread click here I tried the new version through the upgrade route and after it was installed and running I found that my computer took a very long time to boot as well as shut down. I followed the directions to the letter so I couldn't see what I did wrong. Idecided to uninstall it and go back to version 5.5.094.000. Since then my system is back to normal. Incidently I ran all my antispyware programs as well as anti-virus and nothing was amiss, so if anyone has any idea's about what to do next I am all ears. J.B.

  rawprawn 08:08 09 Sep 05

There have been problems with ZA 6. Having said that I have had none at all, there must be a software conflict somewhere.

  The Spires 08:46 09 Sep 05

I have gone over to Sygate firewall as I had irresolvable problems with the latest Zone & a program I use, though many on here find the latest Zone Alarm runs well. Have you had a browse on click here

  Stuartli 09:01 09 Sep 05

If you use IE have you checked out your security configuration levels for it? They might conflict with ZA.

See:

click here

for guidance from Microsoft re appropriate levels of security.

  J B 13:18 09 Sep 05

I checked both IE. and Firefox security and privacy settings as Stuartli said and all were the correct settings as M$ said they should be. Also looked over the forums and all they were talking about was mostly the paid for version. However what I did find out was that if your not extremely careful with this new version it is very easy to muck something up. Also I have had a window pop up after I select log off saying that if I choose to end program early I will lose data. Sometimes it stays there for only a second or two, other times I have to end it myself. Any suggestions. J.B.

  J B 10:15 10 Sep 05

I guess I will stick with the old version. J.B.

  square eyes 16:48 20 Sep 05

Although you have ticked resolved i wanted to add my experience.
This is not the first time ZA has caused problems, last night i thought (for a min) i had ruined the drive as it wouldnt boot, safe mode then sys restore took me back.

A complete uninstall using the start/programs menu and then downloading V6 as a clean install and things are back to norm, although a liitle annoying i have to keep allowing/denying programs for a while. Was almost going to ditch it but all seems ok.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…