Zone Alarm - Undeletable??

  dave h 18:22 01 May 03

Here's an interesting one. Friend has Packard Bell, running Windows XP. I installed Zone Alarm, went on Broadband (BT). Zone Alarm, even at medium settings, causes 'cannot display page' faults when on the net.

Try to uninstall using Administrators login - Can't do it! Program keeps insisting I don't have administrators rights!! I know it's the Zone Alarm causing the glitch, as I've uninstalled other programs since, with no problem.

Any Thoughts???

  ahales42 20:07 01 May 03

Don`t know about uninstalling, but have you tried pitting your privacy settings to their lowest.Lots if sites won`t work if cookies are not enabled. You can always get rid of them later.

  Jomi 20:21 01 May 03

I'm using zone alarm in XP with bt broadband and no problems.
Have you tried restoring to one of the auto restore points?

  PA28 20:42 01 May 03

I'm using Zone Alarm under 98 with no problems - and it appears under Add/Remove... in Control Panel. Are you positive that it's Zone Alarm causing the problem?

  powerless 22:06 01 May 03

click here;jsessionid=2xLsyELqWqLmDUXqEGyPD2mHgfqREzZ2PCjk9ayJaQiO92TlemNu!-705457839!-1062696905!7551!7552!1511026006!-1062696903!7551!7552

  dave h 23:05 01 May 03

Done the privacy settings - even set to the lowest, some sites won't display.

Didn't try a 'Restore, that's my last option.

yes, with ZA shut down, everythings fine.
I too have used it(and recommended it to several friends) with absolutely no problems, that's why I'm perplexed.

Thanks for the link - I have the 'free edition, but I may give that a try.

  hugh-265156 01:13 02 May 03

if the uninstaller fails boot into safe mode and it will uninstall ok from here.then reinstall it again.

  Lone Crow 01:20 02 May 03

Can only speak for the Pro version - if I have Mobile Code Control set to ON it won't allow some pages to display. I usually get a message about not having the necessary permisions to view the page. Mostly it's when buying from websites or downloading programs. It would be worth checking your MCC settings (if the free version has them) if the symptoms sound the same? LC.

  dave h 20:48 15 May 03

Sorry I've not updated this thread.I'v been out of contact with the friend I'm doing it for for a couple of weeks.

I've had a couple of suggestions, which I;m going to try out, I'll post again when I've tried them

Dave H

  dave h 21:49 03 Jul 03

Got an Answer (of sorts) from Zone Labs. basically it said "go into control centre, untyick the 'run at startup' box, re-boot the computer, then uninstall.

This failed at the first hurdle! got to the control centre, found the box, but the box would not 'untick'!!! All other boxes would 'tick' and 'untick' but not that one!

I finally deleted the Zone Alarm program directory, re-installed the latest version of Zone alarm,and this now appears to be behaving itself....we'll see!

  powerless 21:51 03 Jul 03

It took you two months?

This thread is now locked and can not be replied to.

iPhone 7 Plus review: better cameras and waterproofing make this the best iPhone yet

1995-2015: How technology has changed the world in 20 years

Apple to launch new Macs and MacBook Pros at an event on October 27

iPhone vs Android | iOS vs Android: 5 reasons why Apple's iPhones beat Google Android smartphones ()…