Zone Alarm stopping emails

  thefoolmonte 14:44 28 Nov 05
Locked

I have been using Zone Alarm Pro successfully for a couple of years on my desktop pc with no problems. Have just installed it on my new laptop and can access the internet ok, but cannot send or receive any emails (using outlook express). Have been in touch with ISP (BT Openworld broadband) and found that email will only work if I uninstall Zone Alarm, so it must be something to do with ZA. Can't understand why it works ok on desktop but not laptop with same settings. The only difference between the two is that I have XP home sp1 on desktop and sp2 on laptop. Have tried altering settings on laptop but still no success. Do I need to use Zone Alarm firewall as my wireless router/modem is supposed to have its own firewall ?

Have looked for answers on Zone Alarm site with no success. No email address to ask them only a telephone number in States and I don't fancy an expensive phone call.

Would appreciate any help please.

  Fingees 14:52 28 Nov 05

Go to

click here
There is an Enmail address on site

  Methedrine 14:53 28 Nov 05

Have you tried turning off "Outbound Mailsafe Protection"?

  moore_mat 14:55 28 Nov 05

Hi thefoolmonte

It's probably the Windows Firewall (part of SP2) that is tripping up on Zonealarm.

Zonealarm recommend disabling the Windows Firewall whenever Zonealarm is on your PC:-
click here;jsessionid=DLZ7H7k8zWay2JWfJ0hlMckFk5S4EQGq62toeFBhmxVcasrW4suC!-1569728533!-1062696904!7551!7552!NONE?dc=12bms&ctry=US&lang=en&lid=ts_xpsp2faq#7

Follow this on how to disable the Windows Firewall:-
click here

All the best

M@

  moore_mat 14:57 28 Nov 05

Ouch - that first link of mine was a mess! Sorry - if you follow the "Click here" link, then select point 8 from the list you'll see ZoneLabs recommendations about Windows Firewall

All the best

M@

  thefoolmonte 15:12 28 Nov 05

Hi thanks for replies

Methedrine - had already turned outbound mailsafe protection off.

Fingees - The email link on their website appears to be for non technical queries only !

Moore_mat - Had already turned off Windows firewall. Nothing happens when I click on "click here".

Cheers

  Fingees 18:36 28 Nov 05

If you go to the website I gave you then click on technical support home, you can talk on line to a technition.

All the best

  thefoolmonte 20:21 28 Nov 05

Hi Fingees

Have already tried that. You don't actually speak to a human being at ZA. You speak to a computer which tries to answer your questions based on a FAQ data base. Unfortunately this did not solve my problem. The only way to speak to somebody at ZA is to phone them.

Have also looked at a ZA Users Forum on ZA website and it would appear that other users (mainly USA based) have also suffered a similar problem which would appear to be a bug in ZA. Could not see a suitable solution given apart from uninstalling ZA ! I just cannot understand why it works fine on my desktop but not my laptop with same settings.

Thanks for trying to help Fingees.

Cheers

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…