Zone Alarm Pro Set-Up

  smudged 12:29 27 Jul 03
Locked

I am currntly using dial-up conection to the Internet but looking to move to Broadband in near future. I have Zone Alarm Pro 4 installed with Internet Explorer 6. when I acees web pages like PC Advisor with Password entry when I change say within the Helproom I am continuously asked for my username and password. If I shutdown Zone Alarm I do not have this issue. How do I set up Zone Alarm to enable me to eliminate this problem.

  Big Elf 12:39 27 Jul 03

Try setting Privacy, Cookie Control to medium. The site places a cookie on your PC if you tick the remember me option.

  smudged 20:06 31 Jul 03

I ensured that the Cookie control was set to medium and only 3rd party cookies are being blocked and it appeared to resolve the problem. However tonight the problem has re-occured and I have had to shutdown Zone Alarm to enable me to acces this area.
Can anybody provide advise, please.

  Big Elf 08:34 01 Aug 03

Ensure that IE cookie control is set to Medium with Tools, Internet Options, Privacy tab.

Also check that you haven't set something to delete cookies on reboot or after 1 day.

  Big Elf 08:53 01 Aug 03

If you have Pest Patrol installed also check the settings in that.

  superfifth 09:33 01 Aug 03

I take it you will have saved Z.A.P.4 and your Reg. code to CD (as back up)My advice is unnstall and start from scratch.or turn off cookie control. I had the same problem with Homesoftware world,I switched off the cookie control and no more problems.I do have System Mechanic and Internet cleaner to clean before and after I switch the laptop on and off.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…