Zone Alarm prevents internet access

  musicbassman 16:12 31 May 05
Locked

I have recently installed current version of Zone Alarm on brand new stand alone Evesham PC - and now internet access is blocked after 10 minutes. This can only be cured by shutting down Zone Alarm completely.

I have tried a few ideas learnt from searching through some old postings on this site about Zone Alarm problems, but no success.

Details:

Running BT Broadband using Voyager 205 router.

Internet lock (set for 10 minutes) is disabled - yes, that's right, disabled.

I have checked that IE is allowed access in the program control page.

I have checked that the 'enable proxy server' box is unchecked.

I have checked that Windows firewall is disabled when Zone alarm firewall is on.

Any ideas anyone ? Ta.

  Pooke 16:28 31 May 05

has problems with ZA blocking my internet connection, no matter what I did it just wouldn't give.

In the end I went for sygate free firewall for a while.....this is a good firewall too!

Strangely I went back to ZA after a lot of months and haven't had problems at all (touch wood, fingers crossed) sorry I don't have a solution for you.

Pooke

  Joe R 16:30 31 May 05

musicbassman,

have you tried uninstalling, and then reinstalling, ZoneAlarm.?

  Fruit Bat /\0/\ 16:35 31 May 05

Internet lock (set for 10 minutes) is disabled - yes, that's right, disabled

Is this in the custom setting? box unticked autolock set for screensaver?

On program control main page automatic lock disabled off.

  gudgulf 16:42 31 May 05

You might need to experiment with a different firewall.I had Exactly the same problem accessing my AOL broadband.ZA would work ok for a short while....sometimes a day or so then without warning no internet connection.Switching ZA off cured the problem so it was definitely ZA that was the culprit.Every time all the settings were correct and only a reinstall would sort things out.I have been using the McAfee free firewall that AOL provide since and that works ok.I could not find any reason for this on a web search or on the ZA forums.

  flavas 16:46 31 May 05

what does the ZA log on the log viewer say as soon as you are disconnected?
Turn on the "alert events" and check the the message that pops up as soon as you are disconnected from the internet

  musicbassman 19:30 31 May 05

Sorry, haven't been able to respond to you helpful people until now.

Fruit Bat - screensaver autolock unticked, and autolock disabled.

Flavas - interesting - set it up to show alerts and when I tried to connect showed the message 'Firewall has blocked Internet access to 192.168.1.2.' (Thats my BT connection.)

I've realised that the problem occurs when I come off the internet for about 10 minutes and then start using it again - if I keep browsing then connection remains solid.

  musicbassman 20:15 31 May 05

^^^^

  flavas 20:54 31 May 05

try to add the ip range 192.168.1.1-192.168.1.255 to the internet and trusted zone on ZA

Firewall>zones right click on one entry and select ip range to tadd the ip range to the internet and trusted zone.

Also on the firewall>main try to lower the settings to medium

  flavas 20:55 31 May 05

Also on the firewall>main try to lower the settings to medium on the trusted zone

  musicbassman 22:40 31 May 05

Thanks flavas - I'll try this and report back

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…