Zone Alarm "lock up" problem.

  taa 16:04 20 Jan 03
Locked
  taa 16:04 20 Jan 03

My internet access "locks up" courtesy of Zone Alarm after a couple of pages of browsing. This means (according to the page that automatically comes on screem from ZA) restarting and messing about with the ZA interface and checking the settings. The odd thing is, I don't actually have Zone Alarm (nor an interface) as it was uninstalled (properly I thought!) several months ago. None of their procedures works so it is suggested I remove the registry entry. Unfortunately, problems here too. I reboot in Safe Mode, select Start, Run, type in "regedit" and hit OK. The appropriate window flashes onto the screen for about half a second then disappears again!
Any help with the 'regedit' problem gratefully appreciated. Also, anyone else had similar difficulties with Zone Alarm?

  Cuddles 16:49 20 Jan 03

What happens if you try regedit in normal mode.

  taa 16:53 20 Jan 03

Same thing in "normal" mode.

  jazzypop 17:05 20 Jan 03

Try reinstalling ZoneAlarm again, then uninstalling it, following the instructions at click here carefully.

I recommend Sygate if you want a decent firewall.

  Cuddles 17:17 20 Jan 03

Or you could try rebooying in dos mode and removing from registry dos name is ZONEAL~1.LNK

  Cuddles 17:19 20 Jan 03

sory should have read "rebooting"

  taa 18:19 20 Jan 03

Comments & advice much appreciated - thank you.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

New MacBook Pro 2016 review | MacBook Pro with Touch Bar review: Apple's expensive and powerful…