Zone Alarm installation issue

  Darth_chaffinch 11:21 10 May 07
Locked

Hi,
I have a Dell, 2GHz, DDR2 RAM, 80G HD, mid range graphics and sound cards. As my McAfee subsciption was up last night I decided to download the free trial-full suite Zone Alarm. The first time of downloading a spyware alert flashed up from McAfee so I aborted. I then copied across Zone Alarm from a PCGamer CD -this is when my PC started blue-screening. In safe mode I uninstalled McAfee and the Zone Alarm. Now stable, I downloaded the Zone Alarm from the web again, but on installing it said 'could not install log file'. I carried on and successfully started up ZoneAlarm, but then during the first virus scan it died and won't revive. The error msg when this happened is: zsmon.exe - the instruction at '0x7c901010' referenced memory at '0x01653e9c' The memory could not be read.
Any ideas as to what the hecks happened and how I can fix it please?!?! Also, while uninstalling I came across the exe "hijackthis 1.99
.1" and deleted it, should I have done?!?!
Many thanks! D_Chaffinch

  smokingbeagle 13:27 10 May 07

Uninstall ZA. Delete the "ZoneLabs" folder in C:\WINDOWS\system32.
Re-install.

  Darth_chaffinch 22:17 10 May 07

Thanks for your help, seems to be ok with ZA as firewall and AVG as anti-virus (as recommended by a mate who knows what he's doing!), during install of ZA an error popped up saying 'could not open install.log file' - is that ok or do I need to fix please?

Cheers!

  Trackrat 22:56 10 May 07

Follow these instructions and it should solve your problem.

click here

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…