Zone Alarm Free, problem??

  badgery 08:17 03 Jul 04
Locked

Yesterday I updated Zone Alarm, in response to their contact, but am now finding some difficulties accessing some sites. I have to switch ZA off to get into 'Mailwasher' and Tiscali mail also seems to be refusing me!
Anyone else have any problems with this - or any help out there?
The ZA update was 5.0.590.043
Thanks

  accordion 08:33 03 Jul 04

There have been many problems experienced by people that have updated ZA to version 5. You need to uninstall ZA and install an earlier version.

ZA version 4.5 is available to download from the Computeractive web site. Or, if you have any free CD's from computer magazines you will probably find an earlier version on one of them.

  badgery 08:35 03 Jul 04

Thanks, accordian, will do that.

  Halmer 08:35 03 Jul 04

and accesses the mail bit at Tiscali yesterday with no problems.

If you post a link that you can't get in to I will try it.

  Stuartli 11:04 03 Jul 04

I have ZA 5.0.590.015 (upgrade from V4.5 from launch) and it works exactly as before.

  badgery 11:19 03 Jul 04

Begining to think the problem may be with the ISP (lineone - now tiscali).
Tried entering mailbox using Tiscali site, but getting 'page not available'.
Will keep trying for a while in case the problem is there.

  badgery 11:28 03 Jul 04

Just shut down ZA and still got the same problem!!
Tiscali/lineone cannot be accessed thru either IE6, Mailwasher or Tiscali website. I can get other mail from different ISP's with IE6, normally - so it must be Tiscali/lineone??

  badgery 06:32 06 Jul 04

Further to the 'problem':-

I uninstalled the 'new' 5.0 ZA Free and reinstalled the 4.5 and all went well.
Last night, I decided to put the 5.0 back and this morning I am back to problems! Mailwasher is erratic in connecting (in other words it isn't!!), as is Tiscali/lineone mail. BTconnect mail and Tesco mail both come in OK.
When I try to collect the tiscali/lineone mail using the Tiscali website I get a message saying my computer is not allowing cookies, and 'page not available'!

So I am now convinced that something in the new ZA 5.0 is unhappy(?), and will go back to 4.5 again.
Would be interested to know if any other similar 'happenings' are occurring out there??

  billgates 06:39 06 Jul 04

I use Norton Personal Firewall and it has to be disabled everytime to access the Tiscal web based email.

  badgery 07:33 06 Jul 04

Thanks billgates - thought I was going bonkers with this. Did suspect Tiscali, but the coincidence of changing the ZA threw me.

  Stuartli 09:08 06 Jul 04

I use Tiscali and have no problems accessing the website even with, as I stated earlier, having installed ZA 5.

However, because I Block or Prompt Third Party cookies I normally cannot check e-mails on the web server, only in Outlook Express. There are one or two cookies that Tiscali uses that I don't particularly want on my system..:-)

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…