Zone Alarm the culprit

  Kate B 18:31 28 Oct 03
Locked

A bit of sleuthing after increasing problems with unexpected shutdowns and restarts and freezes suggests that Zone Alarm might be the guilty party. Has anyone got any experience of this otherwise splendid app causing this kind of problem with XP?

Also, various things I've dug up suggest it's a pain to uninstall - again, has anyone got any experience of this? I'm at my wits' end with what's happening to my poor PC!

  VoG II 18:34 28 Oct 03

I ran ZA with XP for a while with no problems.

Uninstall instructions click here

  johnnyrocker 18:38 28 Oct 03

i have to say i run za pro with xp pro and having no difficulties at all, what makes you think it is za causing your prob?

cheers.
johnny.

  Kate B 18:41 28 Oct 03

Johnny, having perused the event log I keep getting an error (can't remember what it is, it's on my home PC) - did a Google search on it and it was to do with Zone Alarm. Everything else seems to be fine ...

VoG, thanks for the link

  cetlab 19:16 28 Oct 03

Kate i also had problems with Zone Alarm .I ran Pcpitstop.com to check and i was advised that it could be causing my problems i have uninstalled the program now my system is running a lot better.The annoying shutdowns have stopped happening .Also i had a problem with my modem which pitstop informed me to rectify, every thing seems to be o.k. !!!!!!!!!!!!!!

  TommyRed 19:28 28 Oct 03

After a few problems with ZA I uninstalled it and now use outpost click here it's free and has never given me any problems. I believe you have to disable XP's own firewall for ZA or outpost to work correctly, I don't have XP but I'm sure I've read about this on previous postings. HTE TR

  A_World_Maker 19:47 28 Oct 03

I run ZoneAlarm Pro, because it is compatible with Internet Connection Sharing, the free edition doesn't. Does that sound familiar?

Andy

  yaesu 19:58 28 Oct 03

I had several random freezes with 98se and zone alarm. Uninstall and re-install worked for me. At least until now!!(several months)
yaesu

  Chegs ? 20:10 28 Oct 03

I used ZA Pro happily with 98se and XP until I upgraded to SATA hdd's.Then ZA took to shutting these off(as I had my OS installed on one,it is understandable!)and various error messages took to appearing on each boot(cannot locate any hdd's,etc)I removed ZA and reinstalled XP,soon as I reinstalled ZA problems started again.I eventually gave up with my bought version of ZA and started using Kerio or Sygates offerings,and have had no faults attributable to my firewall since.It would appear that ZA-Pro(3018 onwards)aren't completely at home in XP.

  spuds 20:29 28 Oct 03

ZoneAlarm can have its problems, I believe.I have used the freebie programme for quite a long time now, without any problems, and I would recommend it to anyone.It as covered most of the Microsoft range including my present WME & XP set-up.

A friend though as had various problems with ZA, including when he converted to XP. His last disaster was via his new broadband connection.BT and Freeserve adviced him to stop using the ZA programme. He did and it would appear as though is problems are now solved, or would appear to be .

  rickf 21:03 28 Oct 03

It seems experience of using ZA is varied. On my part I have been using it for some years w/o any problems ever running various OS. At present running XP Pro and its fine.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now