Zone Alarm 4.5.53

  961 16:10 23 Nov 03

Anybody worked out how to stop new Zone Alarm wanting to connect for updates every time I connect to the internet?

  Smiler 16:18 23 Nov 03

Open ZoneAlarm Control Center click the overview tab then tick the box next to "Disable check for update backup channel"

  961 16:22 23 Nov 03

Thanks, tried that, still getting same result plus ZA tries to log on to check for updates every ten minutes or so while I am on line according to task bar

  Zak 16:54 23 Nov 03

Have a look at the thread Page 7 in the link below. Apart from the settings there ia also a Registry edit that will reset to manual updates only with no nag pop-up. Please note ZoneLabs warnings contained in the thread.

click here;start=120

  961 19:12 23 Nov 03

Thanks Zak

Interesting forum incidentally

See that at the very end of current page there is an indication from ZA that because of the large amount of negative response they are going to remove the mandatory pop ups and allow checks to be turned off. They say this may happen in a couple of weeks

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…