Zone Alarm

  paulbuttrill 20:24 PM 10 Mar 12
Locked
Answered

After I upgraded Zone Alarm it now stops me using the Internet. I've tried both IE and Firefox. I have to disable ZA to access the Internet. I've uninstalled then reinstalled ZA but still has the same problem. I'm running Windows 7.

  Zak 20:30 PM 10 Mar 12

I personally use the Win 7 firewall. Also I take it you are on broadband and therefore your router also has a firewall. My advice would be to uninstall ZA.

  rdave13 20:55 PM 10 Mar 12

I tend to agree with Zak. Win 7's firewall is good enough in my humble opinion but if you've used ZA firewall for a long time you should be able to go in to the settings to allow internet connection. I can't help you with the settings as I don't use ZA but someone here might be able to advise.

  john bunyan 21:13 PM 10 Mar 12

I used to have PCTools firewall with W7 but had trouble with an update. I followed advice such as that from rdave13 and Zak and have used the W7 firewall since then with no apparent problems. Maybe there is a clash with your anti virus - I remenber a while ago AVG and ZA seemed to have problems together.

  Zak 21:47 PM 10 Mar 12

paulbuttrill

You may find this helpful if you want to do more than just use the default Win 7 firewall settings:

Introduction to Windows Firewall with Advanced Security

  paulbuttrill 21:58 PM 10 Mar 12
Answer

It must have been the update because it was working fine until then. It's worked fine with Avast anti virus. Thanks for the advice. I've tried all kinds of settings in ZA but gave up in the end....I'll uninstall ZA and use Windows Firewall. Thanks again.

Advertisement

This thread is now locked and can not be replied to.

How to get free stuff for Android: Amazon Underground offers genuinely free Android apps and free…

1995-2015: How technology has changed the world in 20 years

Swedish schoolkids use Minecraft to redesign Stockholm city centre

Apple's special event invitations decoded: A look back at 13 of Apple's most cryptic invites