Zone Alarm

  seventiesdolly 19:02 09 Nov 05
Locked

I ditched outpost two days ago in favour of zone alarm , as outpost suddenly stopped me accessing secure sites. All was going well untill now, and now zone alarm is doing the exact same thing. I'm just about $%&***^+ off! Do I have to resort to using the less secure windows firewall which WILL allow me to access secure sites? All I want is to be able to use my computer like everyone else - is that really too much too ask?!
Sorry for going on but I just seem to have one glitch after another and it's doing my head in....

  Diodorus Siculus 20:12 09 Nov 05

Should have gone with Sygate PErsonal Free!

I am inclined to think that it could well be browser / ISP problem. Give some more details of your setup. Do you have another browser you can try? Say, firefox?

  phil46 21:24 09 Nov 05

Click on privacy then site list and see if third party cookies is getting blocked on the sites you are unable to gain access to,also check program control.

  seventiesdolly 21:33 09 Nov 05

I am running win xp home, with aol 9 dial up.
The infuriating thing is, it started working again after I posted my first message - now it's not again! I've tried firefox and the same thing happened.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Prehistoric Britain is laid out in these Royal Mail stamp illustrations

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…