Zip drive auto-eject

  Inverjazz 11:20 23 Feb 03
Locked

Why does my 100MB IDE Zip drive fail to auto-eject a disk at Windows98 shutdown? If the disk is left in the drive during power up the drive letters are altered so the disk has to be manually ejected and Windows powered up again. I've just downloaded Iomega's latest software but the problem remains. This feature definitely worked in times past.

  ellas 12:21 23 Feb 03

thought the advice from iomega was to always remove a zip disc before you shutdown,I do.

  User-312386 12:24 23 Feb 03

I have usb Zip and it never ejects unless you manually eject it

madboy33

  Inverjazz 10:54 01 Mar 03

Thanks. This is something of a mystery as auto-eject definitely worked previously. It is obviously a very useful feature and surely wouldn't be difficult to implement. It reminds me of the old Amstrad CPC128 where disks were likely to be corrupted if left in the drive.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…