YouTubeDownloader says 'No Flash Video Foound'

  Bapou 12:16 22 Oct 09
Locked

Have used YouTube Downloader without any problem for months now, today all I get when trying to download a clip is 'No Flash Video Found.'

Everything was ok yesterday, Flash Player has not disappeared from Control Panel or anything else untoward.

Out of curiosity I downloaded and ran Save2PC, (recommended by Stuartli in another thread), no problem, same video clip.

Has anyone else experienced this with YouTube Downloader?

  Bapou 12:25 22 Oct 09

On the YTDownloader website, seems this problem has occurred before and been rectified. Unfortunately not so for me. Have downloaded and ran latest version, same result as above.

  Sea Urchin 12:32 22 Oct 09

Some background

click here

Alternative downloader

click here

  Bapou 13:14 22 Oct 09

Thanks for responding.

I had read the blog earlier during a Google search. Then I tried save2pc and as it worked ok thought, well that knocks the blogger's theory on the head.

If YouTube is disabling each in turn then I may have need of your alternative. Thanks for the link.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Prehistoric Britain is laid out in these Royal Mail stamp illustrations

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…