YouTube Buffering

  Legslip 12:24 27 Jan 14
Locked

Can anyone help. I go onto YouTube and 9 out of 10 links I click on keep buffering. The vid never opens. I have 30mg download speed so cannot understand why. Any ideas?

  wee eddie 12:26 27 Jan 14

How sure are you that your speed is what you expect?

Maybe it would be worthwhile doing a Speed Check while the Buffering is occurring.

  Legslip 12:37 27 Jan 14

Thanks Eddie, Checked and speed is def 30mg.

  spuds 12:40 27 Jan 14

I had a very similar problem a month or so ago, over a period of days.

It seemed to self correct, and I did not find the reasons why. Even tested speed, which proved okay, and then tried different browser's, still no answers.

So I will keep this thread in mind, for further suggestions, in case the problem returns!.

  Legslip 13:21 27 Jan 14

Thanks Spuds n All. Just found out that it is an Int Explorer prob. OK in Chrome. Using Int Explorer 11. Any ideas?

  spuds 13:44 27 Jan 14

Perhaps not the answer, but I have found that Internet Explorer is causing quite a number of problems of various kinds, especially with my Barclays banking.

Suggest that you try Mozilla Firefox and see what results you get there.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

How to install MacOS Sierra on an older Mac: Get Sierra running on Macs & MacBooks from before 2009