Your current security settings do not allow...HELP

  BIGBAGGY 20:47 30 Apr 07
Locked

Hi trying to download something I know is ok to download its a safe site but keep getting this message.

"Your current security settings do not allow you to download"

What do I need to change? Also when I click on "internet explorer" it doesnt show the page. I have to right click and press "open as"

  SANTOS7 20:53 30 Apr 07

To lower the security setting in Internet Explorer:

1. In the browser's Tools menu, select Internet Options.

2. In the Internet Options dialog box, click the Security tab.

3. In the "Select a Web content zone" control, click the Internet icon.

4. In the "Security level for this zone" area, reset security to Medium.

5. Click OK.

  birdface 20:54 30 Apr 07

You probably need to be signed in as an administrator.

  BIGBAGGY 20:56 30 Apr 07

It is already at medium tho ;-(

  BIGBAGGY 20:57 30 Apr 07

How do I sign in as Admin ?

  birdface 21:09 30 Apr 07

While since i done it, Control Panel,User Accounts.Click on to your account,Change my account type, Put a dot in Administrator,Ok,see if that works,

  VoG II 21:11 30 Apr 07

Duplicate click here

  woodchip 21:15 30 Apr 07

If you are using Windows XP Firewall, Turn it off as that will stop you

  SANTOS7 21:16 30 Apr 07

If you are useing Zonealarm add the site to the trusted zone and try again..

  Woolwell 14:45 01 May 07

Where do you get the message? Is it at the top of the page?

Which browser are you using?

Try Firefox.

  harry12 17:28 01 May 07

I had the same problem signing up for google checkout on Ebuyers site. In IE go to tools-internet options-privacy and set to low. I would recommend resetting to medium after downloading.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now