You have just ignored an incoming call

  time and a half 20:01 06 Nov 03
Locked

Sometimes after I have just connected to the internet using a dial up connection, as it is loading the home page I get a message saying "you have just ignored an incoming call" and the connection is dropped. I then have to restart the computer to get any further. OS is XP Home. Any ideas anyone?

  spikeychris 20:17 06 Nov 03

Can depend on one or two things. Do you have a V92 modem? do you have call diversion switched on? do you have the correct drivers? click here for all the options..

  graham√ 20:48 06 Nov 03

Call Waiting :-)

  shizzy 21:05 06 Nov 03

I had this problem and did not use call waiting or similar. It started after updating the driver for my Smartlink modem but found the answer on their website. The option has to be turned off in the modem software. Hope this helps as it gets very annoying

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…