Yet another SATA question

  barnettjacob 21:49 08 Jun 06
Locked

Having difficulties with my SATA drive.

Its a Maxtor 250gb which i bought to augment my existing set-up which includes an 80gb IDE drive that houses the OS.

My motherboard is an ASUS A8N-E and when I try to boot with the SATA dive attached it just wont boot (i see a dim version of the windows load upscreen)

When i enter the bios the drive isnt recogised.

Any ideas??????????

  josie mayhem 21:53 08 Jun 06

have you tried booting up without the IDE in?

  barnettjacob 21:59 08 Jun 06

To be honest no. Quite happy with the way my OS is set up - just looking to for extra storage.

  Fruit Bat /\0/\ 22:22 08 Jun 06

"When i enter the bios the drive isnt recogised."
have you loaded sat controller drivers from your motherboard drivers CD?


A well known problem for alot of motherboards is they will only boot from SATA if SATA and IDE installed.

However try setting the order of boot devices in he BIOS. To do this make the first boot device SATA if the option is available. If not you have two options: HD0 - If there are no IDE HDs present, or SCSI if you do plan on running an IDE HD as a secondary device.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…