Yet another embedded font problem...

  MattMills2008 12 Aug 13
Locked

Hi guys - sorry to ask what is probably a really stupid question, but after two days of trying I'm out of ideas!

I've tried using a jquery plugin menu that uses font-awesome icons - all is well on chrome and opera, but with Firefox I'm getting character codes rather than the icons, and with IE I'm getting nothing at all.

I've checked that the MIME types are being served, and .ttf, .eot, and .woff are all there on IIS. I'm not getting any error codes on Firebug, everything's loading fine. All the fonts are in the same folder as the stylesheet and are linked with relative URLs. I've tried a few other solutions posted on various sites by other people who've had problems but none has worked.

Any advice or recommendations would be gratefully received!

Cheers, Matt

Advertisement

This thread is now locked and can not be replied to.

Windows 10 Home vs Windows 10 Pro comparison: Here are the extra features you get in the Pro version

Behind the scenes at Silverstone, the 70th British Grand Prix: Hisense starts UK push with Red…

How Found created this skateboard, bike and parkour stunts-laden, single-take car ad

Apple Pay UK launch date, UK user guide and participating UK banks | Apple Pay to launch in UK on 1?…

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message