Yet another CD audio problem

  GRFT 08:04 17 Jul 05
Locked

I rarely play audio CDs on my PC (XP Home) but the other day I decided to do so and was greeted with silence. I'm sure it worked the last time I tried it. Everything goes through the motions; the WMP screen visulisation shows the music being played; the track listing is shown and so on. I've check all the settings in Sounds & Audio Devices - all volume sliders up, no devices muted; both optical drives enabled and are OK with data CDs. It's as if the speakers were unplugged but the Sound Effects Manager speaker test checks out and Windows events are played as usual.
I'm fairly new to XP, is there something I've missed?

  timeteam2004 08:35 17 Jul 05

On the back of the CD Rom inside your PC there should be a grey lead (Usually Grey) connected to the audio out port. This then connects to your sound card or motherboard if sound is on board. Normal windows events will play anyway.

  ICF 09:48 17 Jul 05

Control panel,sound speech and audio devices,sound and audio devices,Hardware tab ,select your CD drive double click it then select properties then tick enable digital CD audio for this CD-Rom device.Hope this helps

  GRFT 10:37 17 Jul 05

Talk about finger trouble! The problem was the WMP speaker mute button had been activated. My apologies - I feel like a proper dork: but one question answered; that gray cable between the CD player and the sound card isn't required, as I had thought.
Many thanks for your replies.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…