YELLOW TRIANGLE & ! MARK = JAVA PROMBLEM?

  WONDER OF YOU 17:46 13 Sep 07
Locked

Some web sites do not load fully, and a yellow triangle with a ! mark appears above the start button bottom left on my screen. I have tried
click here but it makes very little difference.
thanks

  birdface 18:16 13 Sep 07

Mine might have been a bit different a little triangle it said errors on page,I went into Tools, Internet Options, Advanced,And pressed restore advanced settings.Apply ,Ok.And no longer get it. So it may be worth trying on yours.

  WONDER OF YOU 20:11 13 Sep 07

tried that thanks = still the same ?
I use I.Explorer 7 also

  birdface 09:48 14 Sep 07

click here Nothing to do with your problem,Cracking little Add-On if you dont have it.Someone with the same problem but no fix for it .click here Now that program that I gave you stops all pop-ups and flash adverts,has a spelling check on it with numerous other things and well worth trying.It may be worth running your Anti-Virus and Spyware programs to make sure that your computer is clean.

  Fruit Bat /\0/\ 09:56 14 Sep 07

Did you fully uninstall JAVA before reinstalling from your download?

  birdface 09:58 14 Sep 07

click here Googled .looks like you may have a nastie on board.Run all your security programs and see if anything is found.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…