Yellow exclamation mark on modem in Device Manager

  gazmix 18:36 29 Mar 11
Locked

Hi

As you can see from above, this is what i have!

Before i was getting certain error number 691, 77something!!
I have been dialling up to dial up account to keep it active as i have to every 3 months to keep it alive! i do this incase broadband fails.

For some reason, it just arrived the exclamation mark!
I've done System restore, uninstalled the modem (that i don't think happened) & rebooted so windows could install it! Nothing happened.
I installed drivers from:-

click here
&
click here

opened them & run & nothing happened!

can anyone help?

thanks

gaz

  Forum Editor 18:43 29 Mar 11

That's very unlikely - broadband services are generally extremely reliable.

  gazmix 18:54 29 Mar 11

It is, but it has in the past a few times when there has been an outage with orange & i needed to send something & i relied on my dial up connection! i dialed up & voila!

  Terry Brown 20:34 29 Mar 11

That says more abbout Orange than Broadband reliability.

Have unistalled them from Device manager.

To Access

Windows Key +Break key
hardware
Device Manager
Right click on the Modem and uninstall.
Select any device and goto Action 'Scan for hardware'


It should now be OK.
Terry

  gazmix 12:36 30 Mar 11

I have tried to uninstall before but it is still there after!

Where does it say 'any device' & 'scan for hardware'?

I can only see 'update driver' & 'scan for hardware changed' when i right click the modem along with uninstall!

  Terry Brown 19:20 30 Mar 11

Any device means you can select any device on the list, it does not matter which.This activates the Action box on the top line.

Think of it as a greyed out button, until you select an action , you cannot use it.
Terry

  gazmix 14:05 31 Mar 11

Ok, i see at the top when i highlight the modem it appears!

Do i unsinstall the modem, then press 'scan for hardware'?

Will this reboot the pc or reinstall the modem?

thanks

  gazmix 14:27 31 Mar 11

i right clicked on the HCF-PCI modem in device manager. I clicked on uninstall, it asked me to confirm, i said yes! The pc rebooted!!

The modem was still there with the yellow exclamation mark.

I clicked on 'scan for hardware' at the top & i think it searched, then just stopped! No change!

  gazmix 15:24 31 Mar 11

If it's any help for you to help me!, in properties, it says my issue with the device is:-

Code 12
This device cannot find enough free resources that it can use. If you want to use this device, you will need to disable one of the other devices on this system. (Code 12)

  Fruit Bat /\0/\ 19:28 31 Mar 11

Have you added another device recently?

Its conflicting with something else

What operating system?

You may have ghost devices that need uninstalling click here

  gazmix 19:36 31 Mar 11

Hi

No, not added any other device recently!

There was something in 'system tools' in device manager that also had an exclamation mark & i disabled that & rebooted & that dissapeared & the modem remains!

When i try & disable or uninstall the modem, it reboots & i check & its still there!!

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

New MacBook Pro 2017 release date, UK price and tech specs: Kaby Lake MacBook Pro to launch in…