Yahoo Profiles Problem

  Steinman 23:06 08 Jan 04

For some reason I can not edit/view my own profile on Yahoo from my PC. Nor can I see anyone elses (complete)profile when playing games.
I tried Yahoo help & was told it was a LAN problem.
Thing is though I'm still dial-up!!
Other emails to Yahoo help have not been replied to.
When I am on friends PC I can view/edit my profile & see others.
Both on ntl.Both got Win Me.
Is it something set incorrect on my PC?
I can see & do everything else in Yahoo except the Profiles. Get a Yahoo 404 message. The URL/xxxxx is not exist @ this server, when I try to.
Not the end of the world I know, just annoying!

  BarryKeith 23:13 08 Jan 04

Your problem could be either with your ISP or the telephone company, it may be a bad or "noisy" connection somewhere between your modem and the local exchange. I suggest contacting the 'phone company and get them to check the line and also to check whether it is a "shared" line as this could be the cause of the problem. If everything checks out OK, then contact your ISP and ask them to check their end.

  Steinman 23:54 08 Jan 04

My ISP is my phone company -NTL.
Surely though if it was a line problem all other web surfing would be affected & not just the profile bit of Yahoo?

  claluc 15:44 13 Feb 04

I have exactly the same problem! Have removed ISP dial-up program, yahoo messenger and whatever else but to no joy. It worked only once for few hours but that was it.
Phone line gain has been increased to its maximum by BT and all other web surfing is no problem.
I am with Tesconet which(guess what?)uses NTL for its internet services.
Anyone got more ideas?

  ntlman 15:49 13 Feb 04

I have the same problam and I am on ntl broadband
glad there is sombody out there with the same problem

  Steinman 22:54 13 Feb 04

Good to see that old postings are still looked at.
Well,since my original posting I managed to get into my profile by logging into Yahoo Australia!!
From time to time & does let me access profiles. So I personally have the feeling it's got to be a Yahoo problem

  JohnC123 15:21 14 Nov 04

I have recently upgraded to the SP-2 on XP Pro, since that time I have not been able to access either my own or anyone else's profile on Yahoo.Whenever I try I get the answer :-"The requested URL /xxxxxxx was not found on this server" where xxxxxx is the name of the profile.
All other websurfing seems OK - has anyone got an idea how to rectify this -I am on BT Broadband which uses BT-Yahoo as its browser. I think it must be in the settings somewhere.
TIA - John

  AubreyS 16:24 14 Nov 04

It looks like this is a Yahoo problem not with your PC. I have the same problem too.

  AubreyS 16:25 14 Nov 04

I have just checked it again and I can now see profiles.

  JohnC123 18:36 14 Nov 04

Hi Aubrey S - I did get the profiles again around the same time as you and thought it was fixed but now - again - no profiles !

  AubreyS 19:51 17 Nov 04

I emailed Yahoo and they told me to uninstall messenger and then reinstall it again. click here Tell you what, you try it if it works I'll do it too! ;)

This thread is now locked and can not be replied to.

Apple Event live stream | Apple October Event live blog: Watch Apple unveil new MacBook Pro, new…

1995-2015: How technology has changed the world in 20 years

Lida designs a cross-stitch email sent to thousands of Ikea Family members

Apple Watch 2 review | Apple Watch Series 2 review: Faster performance, a brighter screen, water-ret…