Yahoo outgoing name

  fifty-and-some 18:52 15 Sep 14
Locked

Yahoo mail gives my address as me(address@yahoo.com). I don’t want me, I want my name.

One advice is to go to the options tab, I don’t have one. Or cog > General Setting. Not got general settings Or cog > Settings > Accounts >Edit Account Name. No Edit button.

It is set up to operate with Thunderbird, which is set to give my outgoing name. All works well, except for the me(address@yahoo.com). This alongside Thunderbird handling mail for my domain.

I have asked the question in Yahoo Answers, over a day and no answers forthcoming.

Any advise please or do I give up with Yahoo and start over again. If so which mail suppler that does not change if I change internet supplier?

I have retired and don’t need the expense of keeping a domain.

Thank you

  lotvic 21:53 15 Sep 14

Now that's interesting because using Thunderbird my gmail account uses me(address@gmail.com)

I keep meaning to investigate why... I think it must be a setting in Thunderbird. Will post further if I manage to sort mine out.

  lotvic 22:11 15 Sep 14

Well I'm stumped, I can't get my gmail to change to the name I gave it. It is the only one of my email addys that doesn't use the name I gave it. Stubbornly insists on using me(address@gmail.com)

I checked all the account settings in Thunderbird and can't see that I've done anything different in that account to the way the others are set up.

  lotvic 22:39 15 Sep 14

I haven't found the answer yet, but have found a thread on another forum ClickHere about the 'me' so it's not just us. I haven't read all of it yet but that is certainly on the right track to explain it. It's to do with Thunderbird.

  lotvic 22:49 15 Sep 14

aha, seems you have to have yourself in the Address book to get rid of the 'me' tag... I'm still studying the thread I linked to.

  lotvic 23:28 15 Sep 14

well it's just making me bad tempered now... grr - tried it all ways and when emails come in still can't get it to call me by either my Display Name or my nickname, just for that one account (gmail)

  fifty-and-some 11:35 16 Sep 14

Glad it's not just me.

Of note Yahoo was using me before connecting to Thunderbird, I thought the outgoing name in Thunderbird would solve the issue.

But no.

  lotvic 12:35 16 Sep 14

Still scratching my 'ead over this. Still stumped so far. Will post if I have any success in finding solution or reason for it.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced