Y wont MSN work over my WIFI Broadband Network?

  BEN MARSHALL 21:00 30 Apr 05
Locked

I am using BELKIN Wireless G USB Network Adapter - Network adapter - Hi-Speed USB - 802.11b, 802.11g on both my WIFI networked pc's both on Windows XP operating systems peer 2 peer,
I clicked share my broadband internet connection I do not have a router I can access the internet perfectly on my secondary pc which is receiving the internet wirelessly yet it will not login to MSN Messenger I have tried using Windows messenger, & Yahoo messenger! I also checked that my Firewall is not blocking it on either PC and SP2 is not blocking it can any body help?

  01chris 12:37 01 May 05

then cick tools then options. then click connections then advanced settings then fill in the ip address of the pc hosting the connection into the boxes and click ok now restart messenger and try again. it should work.

  BEN MARSHALL 17:19 03 May 05

tnkz chris is this the IP of my internet connection or my actual main pc hosting the connection? i am not usingh a router tnkz BEN MARSHALL

  01chris 20:16 04 May 05

should be the ip of the pc hosting the connection. To find it out go into the network connections then double click on the icon for your wireless adapter.then click the support tab and it should tell you the ip address. (this is on the host pc by the way)

PS make sure that the host pc is set to keep the same ip address all the time.

  BigMoFoT 12:47 06 May 05

wouldn't have thought that would make a difference...sounds like a port restriction to me..

  BigMoFoT 12:51 06 May 05

if you have the latest version of msn then the connection tab will tell you details of why u aren't connecting..

  BEN MARSHALL 14:56 08 May 05

I have tried what 01chris surgested i am faced with it following options TCP connection, Sock 4 ,5, Http priority connection which 1 do i type my ip in
?

  BigMoFoT 09:28 10 May 05

Unless you are on a network that uses a socks5 firewall and/or a proxy.

I think you need to look at the settings of your router rather than MSN itself. MSN will detect your connection and the fact that you can surf the net indicates to me a restriction on that program or the port it uses.

  BEN MARSHALL 13:27 11 May 05

BigMoFot,
I

  BEN MARSHALL 13:29 11 May 05

BigMoFot,
I checked windows xp SP2 and enabled all access and still no difference norton isnot blcoking my MSN aplication! do you think it would work if i used the programm files for MSN off my host pc of the connection? Ben

  01chris 21:27 01 Jun 05

i use msn at home over my network and i will describe to you my exact setup. (it works!) On the host pc i have set the ip address to be the same all the time. (Open network connections then right click on your network adapter. Click properties, under "connect using the following items" double click Internet Protocol TCP/IP then click use the following ip address. Put in 192.168.0.1 as your ip address then put in 255.255.255.0 in the subnet mask. Leave the default gateway blank.

(See next post)

This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…