XPsp2-right-click 1st Option- Search....

  myfoot 17:36 25 Jun 07
Locked

and the 2nd option on right click is Open. All this means that when I double click a folder, it doesn't open, but instead I get a the "Search window. To open a folder with the mouse I have to right-click it then select 2nd option down which is open. Any body able to guide me back to default setting. thanks

  skidzy 17:45 25 Jun 07
  skidzy 17:46 25 Jun 07
  brundle 17:49 25 Jun 07

Start menu/run, type

control folders

press return.

Click the File Types tab, locate the Folder entry (look in the right hand column). When you find it, click Advanced, highlight Open, click Set Default.
Don't change the File Folder entry, looks the same but isn't.

  myfoot 18:07 25 Jun 07

@skidzy link in first post doesn't work for me, 2nd MSn link doesn't have solution to my prob.

@brundle: your solution doesn't help. Its actually the "File Folder" file type entry that has "find" as action. maybe that is the one I should reset to default?

  brundle 18:13 25 Jun 07

You could try it - it shows up as `find` on mine too, though I don't have the problem you do.

Does this thread describe the same issue?
click here
A bit hard to work out exactly what they are on about...

  brundle 18:30 25 Jun 07

Look here; click here

`Search opens when double clicking a folder`

import the file into your registry

  myfoot 18:39 25 Jun 07

@brundle: this link did the bizz,: click here, which is the the last one you gave, at Kellys-korner. I tried the the reg files from locker gnome, from the before last link, but it didn't improve matters. All fixed now. Thanks for help. bye

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Microsoft Surface Studio hands-on review: the iMac killer is here

Best Mac antivirus 2017