XP/setup mixup

  Schopenhauer 09:35 16 Feb 05
Locked

I have a new installation of Windows XP Home, and recently thought I had problem with it. I embarked on a repair via the Setup disk but abandoned it when I got to a point where I did not know what to do next. The problem was eventually solved by other means.
The problem now is that whenever I start up I am faced with a choice of starting the original installation or running Setup, with Setup being the default.
Does anyone have any ideas on how to get rid of this option, please?

  MichelleC 09:54 16 Feb 05

Paste the contents of your boot.ini here and we'll show what to delete.

  Schopenhauer 11:30 16 Feb 05

I'm not sure if this is what you want. "Help" says boot.ini is root C:\ but "boot config settings" is all I could find.

Here it is

[Boot Loader]
Timeout=5
Default=C:\$WIN_NT$.~BT\BOOTSECT.DAT
[Operating Systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home Edition" /noexecute=optin /fastdetect
C:\$WIN_NT$.~BT\BOOTSECT.DAT="Microsoft Windows XP Setup"

  mattyc_92 11:37 16 Feb 05

Right-click "My Computer" click onto the "Advanced" tab and click onto the button "Settings" under "Startup And Recovery"...

Now untick the "Time to display Operating systems" and click ok and restart your system.. This should solve this program....

  mattyc_92 12:15 16 Feb 05

any look??

  Schopenhauer 12:25 16 Feb 05

Sorry, that didn't work. I tried pressing the 'edit' button and that brought up the file I posted. It seems to me that if I deleted the last line it would do the trick?

  Schopenhauer 12:25 16 Feb 05

Sorry, that didn't work. I tried pressing the 'edit' button and that brought up the file I posted. It seems to me that if I deleted the last line it would do the trick?

  FelixTCat 12:42 16 Feb 05

Make sure that the default operating system is XP home edition (ie it is highlighted in the box). Then untick the "Time to display Operating systems" as mattyc_92 said. OK out and reboot. It should now boot straight into XP.

  Schopenhauer 13:50 16 Feb 05

Well, I got there in the end, although not, perhaps, in the way I was meant to.
After my last post I realised I had unticked the wrong box. I went back and unticked the right one and this time the PC booted straight into Setup and I had no option but to let it go through its whole repair routine. It's OK now thought so thanks to everyone for pointing me in the right direction.

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

This is the future of TV, VR and holograms

iPhone 7 review: Enhanced cameras, a refreshed design and water resistance make the iPhone 7 an…