XP,IE6 Internet connections

  fishy2 16:58 24 May 03

I am running broadband.When doing setup Tools-Internet options-Connections-Settings, I untick the 'use proxy server' box.If I go back and check settings some time later I find box has become ticked!Ticked box seems to generate problems accessing javascript links.Why does box get ticked all by itself?How can I stop it happening?

  Gaz 25 17:03 24 May 03

Download Spy-bot search & Destroy, it sounds like Market score.

click here

Run a update and search, this will remove the Proxy problem.

  Piggy,Piggy 17:35 24 May 03

Did u click Apply? I know it sounds dumb, but I know people who haven't.

  fishy2 18:39 24 May 03

Tryoing Spy-Bot Will let you know if it solves problem.

  fishy2 14:39 25 May 03

Spt Bot says I am clean but have same problem!Also using Naviscope and setup settings on that keep disappearing!

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…