XPhome not starting

  CR93Pete 21:43 14 Jan 07
Locked

I have a PCA suggested home built computer, idea came from mag 2002. It has AMD XP3000 chip on Gigabyte GA-7n400pro2 motherboard. 2x 80GB hard drives( Baracuda),DVD & Cd writers,Zipdrive as well as floppy. I recently changes the dvd drive LG4040to a later one (GSA-H10N)as it uses Nero software now and I want to use it for editing and publishing video.I also had to change the graphics card as the DVD drive required it. I have complicated things by using an NTSC not PAL camcorder. Before I can use the Tv format converter which I will be getting in the next week, the machine has crashed. Firt of all it took a long time to boot up, (about 6-8 minutes). Then I decided to use system restore. First of all I went back a couple of days (no sucess)then to Dec 1st. Apart from the difference in graphics cards it was the same, still taking forever to start.Had to come forward and it wouldn;t complete the restore.I had to undo to go back to Dec1st. I tried to go forward to a couple of days before the last attempted restore when it stopped working, whilst I was not near the machine. No successful atempt to restart since. Can you suggest any useful ideas?

  brundle 21:44 14 Jan 07

Check your hard-drive(s) for problems.
click here

  brundle 21:45 14 Jan 07

Sorry, site taking ages to load, try this click here

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac