XP3200 running at 1400MHZ

  Stevie07 19:18 15 May 07
Locked

My previous MB ran this XP3200 Barton CPU with no problems. Recently changed the MB to a gigayte7NF-RZ which should run this CPU with a FSB speed of 400MHZ. I have updated the bios to F4.

When I boot the processor is running at 1400MHZ and should run at 2.4MHZ. I have followed the advice of tech support at gigabyte and reset CMOS, changed the battery etc. I have set the bios to optimum settings but still doesn't recognise CPU.

In addition after reinstalling Windows XP I cant reinstall Xp service pack 2 as I believe this is causing a conflict.

  Totally-braindead 19:44 15 May 07

What tells you its running at 1400mhz?

Does windows correctly identify the cpu as a XP3200?

  Stevie07 19:55 15 May 07

AMDs CPU software and its on one of the first lines at the start of the boot process. Windows recognises it as an XP processor but only at 1400MHZ. Gigabytes own utility programme shows a similar story but confirms max speed possible is 2.4 MHZ

  Stuartli 19:56 15 May 07

I have the same CPU - its actual speed is 2.2MHz.

  Stevie07 19:59 15 May 07

OK I would be happy at 2.2MHZ. What I have read indicates may get a bit more out of a Barton core.

  Totally-braindead 20:10 15 May 07

If you go to Control Panel and System what does it say the CPU and its speed is?

  Totally-braindead 20:11 15 May 07

Sorry you've already said that haven't you.
What have you set the FSB at?

  Stevie07 21:07 15 May 07

FSB is set at 200MHZ

  Stevie07 19:43 19 May 07

Problem solved. Changed MB probably other MB southbridge not responding to a 400mhz processor. All working well now. Probably not helped by too much thermal paste too qhich I cleaned up.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Apple MacBook Pro with Touch Bar review

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…