XP2100 only works as XP1500

  Pilch.... 17:06 02 Feb 03
Locked

I have been building a computer for a mate, and have had problems with getting the computer too boot.

setting as 100/100 it works fine, as does 100/133.

But when i up the CPU FSB to 100, when windowsXP loads it will then go to desktop, then give me fatal exception error.

It is an ECS K7S5A board 10/29/02 bios version so the latest one, 350 watt PSU, GF2 MX400, 512mb 133 SDRam can be made a gig with spare chip.

Any idea's as to why it wont load properly?

  bremner 17:12 02 Feb 03

The setting for this processor should be 133/133 is that not an option.

  jediknight007 17:16 02 Feb 03

Sup buddy. Maybe the ECS K7S5A motherboard won't support the XP 2100+ even with the latest BIOS. Tried leaving it on default settings in BIOS and then thoroughly formatting the hard drive before installing Windows XP?
What exactly is mentioned in the error message?


Btw, I finally upgraded and now I'm expecting my Maxtor 60GB ATA133 7200rpm hard drive 2moro!

  Cam-330894 17:28 02 Feb 03

Had the same probem but on a jetway board. Solved by upgrading the fan after checking that everything else was O.K.
Hopes that help.

  jediknight007 17:34 02 Feb 03

Could be a possibilty since the fan you are using might not be approved for processors such as the AMD XP 2100+. Make sure that you are using a good quality fan/heatsink such as the Coolermaster ones. I believe that there is one on ebuyer which supports up to the AMD XP or MP 2100+ but I would suggest getting the one which supports up to the AMD XP 2700+. I think it has some speed adjustment option on it as well.

  Pilch.... 17:46 02 Feb 03

got fan for upto XP2800

the bios version is correct as the older version have updates to take the bios to XP2400 and XP2600

You can set it as 133/133, but it will start to boot windows then bring up the error.....

I shall post it in a minute.

  Pilch.... 19:30 02 Feb 03

up as 2100 and it worked ok, no error's!!

  Pilch.... 19:35 02 Feb 03

0x000000050 and changes on each reboot it does

  Pilch.... 19:35 02 Feb 03

0x000000050 and changes on each reboot it does

  Pilch.... 21:35 02 Feb 03

help!!!

  myball123 22:31 02 Feb 03

Pilch

Have a look at the message board here and see if you can find help here. click here

Regards

Simon

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…