xp to xp network

  menorcarob2 12:25 21 Apr 03
Locked

hello i have two pcs xp pro and xp pro they share an internet connection through a lan, the server pc can view web pages and send recieve e-mail very quickly but the client machine takes for ever to open a page or send and recieve e-mail, i can look at files on either computer very quickly from both directions, does any one have any clues.

  Legolas 12:45 21 Apr 03

Make sure the link speed/duplex mode is set to either auto or 100 full speed on you NIC card in your client machine. To do this go to control panel/ network connections/click on your NIC card and choose properties/advanced/link speed/duplex mode

  menorcarob2 14:19 21 Apr 03

no difference when i changed it from auto to 100 full speed, any other ideas

  menorcarob2 15:49 19 Jul 03

could somebody help as i still have the same problem

  howard60 16:28 19 Jul 03

you haven't got the xp firewall set to on on the host pc have you? or zone alarm set too high? for za prog control med - trusted low - internet med

  menorcarob2 19:41 19 Jul 03

tried that no help any other ideas or suggestions would be appreciated

  menorcarob2 20:05 19 Jul 03

would avg be affecting the speed

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…