XP word & US Language

  sibaw 14:34 05 Aug 03
Locked

how can I get rid of all traces of the US language in XP word. Whenever I dictate or scan OCR, word re-sets itself to US language and I have to change it back to UK.

I have unloaded and reloaded XP word making sure I select a4 UK but ot no avail. All language and keyboard options are UK

Any idea?

  y_not 19:38 05 Aug 03

Having performed some dastardly deed in a previous life I have just had to set up my daughters new (XP home - yuk) laptop.

One problem was she likes to handwrite (to a tablet) but I had nightmares trying to get it to work - eventually found that "Text services" in control panel sets the language!

Have you tried looking in there yet?

If your answers "Yes" then I'm afraid I haven't a clue.

Best of luck

Tony

  mrdsgs 20:49 05 Aug 03

start menu/programs/ microsoft office tools/ microsoft office language settings

that should do the trick witha standard install, you may need the installation cd.

you can set the default as uk, and remove u.s. if necessary.

hope it works

mike

  jz 21:15 05 Aug 03

In Word, I select the entire document, then use Tools > Language > Set Language. Select English (U.K), make sure "Detect Language Automatically" is not ticked, then click "Default". Clicking this saves the language setting in the Normal template, so all new documents should use UK English (assuming you don't do anything clever that doesn't use the Normal template). Perhaps your OCR software uses a different template?

  sibaw 17:21 06 Aug 03

Many thanks to you all,

I have appplied all your idea and hope it now stays as English UK

This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…