XP wont load

  erniemilk 19:28 18 Nov 08
Locked

I am unable to get xp to load....I have used F8 which brings up the safe mode screen, but I can get no further. I have tried all the options on that screen, nothing works.If I leave it alone it just keeps trying to load and brings up F8 screen on its own.
Just before this problem occured,I was informed there was a Windows Update to install(which I ignored)(not convenient time).
Any help would be appreciated, especially in novice language :) Thanks..Ern.

  Graham. 19:33 18 Nov 08

Check there are no CD's, USB sticks or photo cards in slots.

  erniemilk 19:47 18 Nov 08

No there is nothing in slots...I have changed nothing from when it was working ok!

  Spark6 19:50 18 Nov 08

Do you have a full XP disc for your machine? If so, try a repair.

  erniemilk 19:53 18 Nov 08

No Spark6, computer came ready loaded.

  Graham. 22:17 18 Nov 08

Give us the details of the PC, is it a HP, Dell, etc., and model number. There may be a recovery option that you can invoke at startup.

  erniemilk 22:26 18 Nov 08

Computer is A Packard Bell imedia 5054

  Sea Urchin 22:49 18 Nov 08

It should come with a recovery partition - try tapping F11 as it boots up which should take you into it.

  DieSse 22:55 18 Nov 08

My son frequently gets this with a Packard- Bell machine - usually after a power cut.

Running Checkdisk fixes it in his case.

This procedure explains how, when the system won't boot.

click here

  DieSse 22:58 18 Nov 08

PS - I should have explained how to get the floppy disk set which you will need unless you can borrow an XP CD.

click here

  erniemilk 23:34 19 Nov 08

I have tried f11, but nothing happens.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…